Comments

 
said on Monday, June 10th, 2013

When I hover over my little person on the upper right hand corner, and click on Communications Settings, nothing happens...

 
said on Monday, June 10th, 2013

In View Profile, the boxes are not aligning correctly - they run over each other. I am using Google Chrome browser.

Gift history does not reflect my gifts, even though I am a CCF member

 

 
said on Wednesday, June 12th, 2013

Maybe this is a bug, maybe I need to learn better how to use the site properly.

I just created a fishing report. It placed it in Climate Change. I am a member of that group, but don't consider this a report particularly focused on climate change.  Why is it going there? Can I do something to avoid that?

 
said on Tuesday, June 18th, 2013
Sinjin — I've got those added to the list, we should get these cleaned up this week.
 
said on Tuesday, June 18th, 2013
Jerry — When you're posting your report, you can check/uncheck boxes on the left hand side to choose what groups your content is posted into. You can even go in and edit that post to move it out of that group.
 
said on Tuesday, June 18th, 2013
test
 
said on Tuesday, July 2nd, 2013
I clicked on [Read More] on this page http://new.tu.org/node/20969/discussions under the discussion about the 2013 Annual Meeting and got a could not find page.
 
said on Tuesday, July 2nd, 2013

When I go to the tab "Connect" and then click on "Chapters + Councils" the maps have a strong color overlay that make it difficult (and sometimes impossible) to see the city/town names, highway numbers, and other landmarks.  As a state Council Chair, these maps could be very handy in examining chapter territories, cities within chapters, and many other uses.  Some color overlay is helpful to distinguish the chapters' boundaries, but my suggestion is to significantly lighten up the color overlays so the maps can be read.

 
said on Friday, August 2nd, 2013

Hmm, this is wierd.  I was working on a blog post for our new chapter site and wanted to upload and link to a pdf.  I tried to do this thru the add media button, but it would only allow me to upload picture type files.  

So, I decided to enter a report here and it seems to be letting me do that here: nh_pemig.pdf

So confusing.

 
said on Friday, August 2nd, 2013

YOu can pretty much ignore my prior post.  I think I must have tried to upload using the picture feature instead of the add media button.  I got my entry to work.

However, I tried to reply to my previous post here and got a screen that said only something like: filters [?]

Also, regarding uploaded files.  I know I uploaded multiple copies of something for our chapter site, and can see those when I try to link to something but can't see how to get rid of the unused copies.  Maybe there should be (or is) a files management feature for admins.

 
said on Tuesday, August 6th, 2013

Thanks Dave for sharing. We are looking at adding a file management feature for admins. You make a good point.

 
said on Saturday, September 14th, 2013

I recently addes a couple of new events (chapter meetings) to the Pemigewasset.new.TU.org site.  The last entry (November 19) seems to have a bug in the list of events.  The icon at left of that event shows it as November 20, but if you open it up it is scheduled on the 19th.  The other 2 events on our list don't have this problem.

 
said on Tuesday, October 1st, 2013

The dropdown menu for profile wants to disappear too easily when I hover my icon down through the options. For instance, dragging my cursor all the way down to "logout" takes multiple attempts because it keeps disappearing. The only way to keep it from disappearing seems to be if you stay on the text not the white space in the boxes.

 
said on Tuesday, October 1st, 2013

Thanks Phil, that one is really high on our list of fixes. We should see something in the next week or so.

Best,
Brennan
 
said on Wednesday, October 2nd, 2013

On the maps, chapters are highlighted in different colors.  In Illinois you have the "donnelly color" mixed in pockets of OBTU area.  Also you have a chapter on the map that does not exist.  Forbes chapter does not exist and OBTU has been given that territory. This might be confusing for a potential new member to know who to contact.

Thanks

Stan Z.

 
said on Thursday, October 3rd, 2013

Thanks for the update, Stan. We're working on getting that map cleaned up ASAP. I'll keep you posted.

 
said on Friday, October 11th, 2013

See the miss-justified and aligned text in the image below, also looks the same in the comments here.  I'm on a mac, latest everything, Safari and Chrome.  Hopefully you are testing in all browsers and platforms.  Thanks.

 

 
said on Sunday, October 13th, 2013

First a hint that some users might find helpful, then maybe a bug.

The website switchover caught me by surprise today when I wanted to download our roster in preparation for a meeting this week.  When I logged in with my memberID, it wanted me to create a new user name.  I couldn't pick the name I've been using for the new chapter site admin work so created something similar.  Later, I logged into the chapter site as my admin user-id and had a look at chapter site members.  Good job - my new id showed up automatically as a member for the chapter.  I was then able to make my new ID an administrator.  This is slick as now, I can do everything under the new ID (connected to my TU membership).

The bug?  I noticed that another member of our chapter must have logged in and set up a new user name too.  He may not know he is a member of the chapter site, but I do.  I wondered if I could make him a content provider (not full admin).  That choice does not appear to be available.  Should it?

While I'm at it, I have another bug.  I assumed that the chapter search and map would connect to the chapter site - but that doesn't seem to happen.  Am I missing something?

Edit:  I was using Internet Explorer.  Double clicking on our chapter's area of the map did nothing.  Tried again using Chrome yielded a pop-up.  Problem is that the pop-up took me to a group (Pemigewasset - 726) that I had somehow created early in beta, not to the chapter site.  It seems that the only way to the chapter site is knowing its address (Pemigewasset.TU.org).

 

 
said on Thursday, October 24th, 2013

Looking for the Leaders Only link in order to file annual report for our chapter. Used to be under Get Involved. Hopefully someone gets this if they plan on a report being filed.

 
said on Friday, October 25th, 2013

Mr. Pushee and Mr. Meyer. I merged you duplicate accounts and you should now have access to your Leadership tools. Thanks for all you do.

 
said on Friday, November 1st, 2013

I was using the Accent Colors and Use page in the Leaders Only Tools section and noticed an error. Under the blue accent color listing at the top of the post, it lists a HEX color that is not a HEX number. I believe it should be E3DEB6 instead of 100,67,0,23.

Thanks!
Mike Myers
 

 
said on Monday, November 11th, 2013

Hello,

We have noticed that not all of the members that have created profiles show up under the "Our Members" section of our page.

I only see 8 members currently displaying here, (even after clicking "View All Members" but when I look under Site Administration "Members" page there are 25 listed. Is this a setting we can adjust so that all members are displayed? 

Also, under "Edit my Profile" when I select more than one e-newsletter to receive, I get an error message that reads "Illegal Value". Is it not possible to request more than one newsletter? 

Thanks,

 

Sean

(Sean_MDTU)

Maryland Chapter #167

 
said on Friday, November 15th, 2013

The Connect - Chapters function is not working correctly for our chapter.  If I search on my zip-code (03264) and click in the map, I get a pop up that will connect to a group that got set up during beta.  That's here: http://www.tu.org/connect/groups/726-pemigewasset.  The correct chapter site is now http://pemigewasset.tu.org/.  I edited the old group to put in a pointer to the chapter site, but it takes eagle eyes for a visitor to spot it.  It would be great if it could go directly to the chapter site.  I don't really need the old group, but I'm afraid there might be some hidden connections lurking.

I also have a problem with trying to use the connect map from Internet Explorer.(IE10).  I don't get the pop-up when I click on the map - nothing happens (except zoom if I double-click).

I was only able to use this feature via Chrome.

 
said on Saturday, January 4th, 2014

Cannot post group blog on 1/4/14. Not letting me post in groups either or comment.

 

 
said on Friday, January 17th, 2014

I resolved a lot of my issues with the site by using Safari instead of Internet Explorer.Have not as yet figured out why the difference. Our site is up and running. Need to do some fine tuning. hokendauqua.tu.org

 
said on Tuesday, March 25th, 2014

On the map showing TU Chapters near Boise, Idaho there is a green polygon that links to the Chatahoochee River in Georgia.  Can you fix this?

 
said on Tuesday, June 17th, 2014

Okay, I'm trying to add streamgages (weather stations, etc.) and I can't figure out how. Where is the help button? There is nothing in my profile to add these.

Also, it's "streamgage", not "stream gauge". Gauge is the British spelling. USGS, the Corps and NOAA all use "streamgage".

http://water.usgs.gov/nsip/definition9.html 

x

Add Content

 

randomness